US LoraWan Network Service Services Investigating
Incident Report for Cisco IoT
Resolved
This incident has been resolved.
Posted Jun 17, 2022 - 05:09 UTC
Investigating
A partial outage was identified for LoraWan Network Service in US. We are investigating.
Posted Jun 17, 2022 - 05:05 UTC
This incident affected: US (LoraWan Network Service).