US LoraWan Network Service Services Investigating
Incident Report for Cisco IoT
Resolved
The Issue has been resolved, and LoraWan Network Service in US is Operational.
Posted Sep 15, 2021 - 14:31 UTC
Investigating
A partial outage was identified for LoraWan Network Service in US. We are investigating.
Posted Sep 15, 2021 - 13:32 UTC
This incident affected: US (LoraWan Network Service).