Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 28, 2024 - 03:00 UTC
Update
The scheduled maintenance has been pushed out by a day to accommodate extensive validations. Thank you for your patience.
Posted Mar 26, 2024 - 09:29 UTC
Scheduled
Cloud services on eu.ciscoiot.com will be updated during this maintenance window.
Services affected
Sign In User Management Tenant Management Audit Service Device Management Secure Equipment Access Asset Vision Service LoraWan Network Service Edge Intelligence Service Cyber Vision Service
Customer Impact
During this maintenance, Management VPN Tunnels may be disconnected and will reconnect. Cisco will continue to monitor and validate the services throughout the maintenance window.
While we expect this maintenance to be seamless for all, users may experience brief interruptions for the following features: