Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 21, 2024 - 03:00 UTC
Scheduled
Cisco will be performing updates on eu.ciscoiot.com during this maintenance window.
Services Affected
Sign In User Management Tenant Management Audit Service Device Management Secure Equipment Access Asset Vision Service LoraWan Network service Edge Intelligence Service Organization Hierarchy Service Cyber Vision Service
Customer Impact
A brief service disruption is expected. Cisco will continue to monitor and validate the services throughout the maintenance window.
Posted Jun 18, 2024 - 22:34 UTC
This scheduled maintenance affected: EU (Sign In, User Management, Tenant Management, Audit Service, Device Management, Secure Equipment Access Service, Asset Vision Service, LoraWan Network Service, Edge Intelligence Service, Organization Hierarchy Service).