Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 24, 2025 - 03:00 UTC
Scheduled
Cisco will be performing updates on eu.ciscoiot.com during this maintenance window.
Services Affected
Sign In User Management Tenant Management Audit Service Device Management Secure Equipment Access App Manager Service
Customer Impact
During this maintenance, Management VPN Tunnels may be disconnected and will reconnect. Cisco will continue to monitor and validate the services throughout the maintenance window.
While we expect this maintenance to be seamless for all, users may experience brief interruptions for the following features:
Features targeted for this release Secure Equipment Access (SEA)
-Identity Threat Detection and Response: Proactively respond to potential security threats by collecting and analyzing user activity data using the Identity Threat Detection and Response (ITDR) insights feature. -Deploy Cisco SEA in a Cisco Catalyst SD-WAN manager network using the Cisco SD-WAN Manager.
Operations Dashboard
-Multi-factor authentication (MFA) for CCI-enrolled users: Multi-factor authentication (MFA) is enabled for all users who authenticate using a Cisco Customer Identity (CCI)-enrolled email ID. -Cisco lE switches support: A wider range of Cisco IE switches (IE31xx and IE93xx) are supported on the loT Operations Dashboard.
Posted Jan 22, 2025 - 08:23 UTC
This scheduled maintenance affected: EU (Sign In, User Management, Tenant Management, Audit Service, Device Management, Secure Equipment Access Service, App Manager Service).