Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 07, 2025 - 03:30 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Feb 06, 2025 - 12:14 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Feb 06, 2025 - 12:13 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Feb 06, 2025 - 07:16 UTC
Scheduled
Cloud services on eu.ciscoiot.com will be updated during this maintenance window with a hotfix to address SEA Session recording not working.
Services affected Secure Equipment Access
Customer Impact While we expect this maintenance to be seamless for all, users may experience brief interruptions for the following features: - Secure equipment access sessions
Posted Feb 05, 2025 - 08:21 UTC
This scheduled maintenance affected: EU (Secure Equipment Access Service).