Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 29, 2023 - 03:00 UTC
Scheduled
Cisco will be performing updates on eu.ciscoiot.com during this maintenance window.
Services Affected
Sign In User Management Tenant Management Audit Service Device Management Secure Equipment Access
Customer Impact
During this maintenance, Management VPN Tunnels may be disconnected and will reconnect. Cisco will continue to monitor and validate the services throughout the maintenance window.
While we expect this maintenance to be seamless for all, users may experience page load errors or timeouts with the following features:
- Export (download) of Secure Equipment Access (SEA) Session History logs - Cross-platform navigation launch menu
Posted Nov 22, 2023 - 19:18 UTC
This scheduled maintenance affected: EU (Sign In, User Management, Tenant Management, Audit Service, Device Management, Secure Equipment Access Service).