IoT Operations Dashboard - US - IAV LoraWan Network, Asset Vision, and Audit services degraded
Incident Report for Cisco IoT
Resolved
This incident has been resolved.
Posted Jun 17, 2022 - 05:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2022 - 03:51 UTC
Investigating
A partial outage was identified for IAV LoraWan network, Asset Vision, and Audit service in US. We are investigating.
Posted Jun 17, 2022 - 02:36 UTC
This incident affected: US (Audit Service, Asset Vision Service, LoraWan Network Service).