Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 27, 2024 - 03:00 UTC
Scheduled
Cloud services on {eu.ciscoiot.com} will be updated during this maintenance window.
Services affected
Sign In User Management Tenant Management Audit Service Device Management Secure Equipment Access
Customer Impact
During this maintenance, Management VPN Tunnels may be disconnected and will reconnect. Cisco will continue to monitor and validate the services throughout the maintenance window.
While we expect this maintenance to be seamless for all, users may experience brief interruptions for the following features:
Key changes in this release - SEA Performance Improvements
Posted Sep 25, 2024 - 15:29 UTC
This scheduled maintenance affected: EU (Sign In, User Management, Tenant Management, Audit Service, Device Management, Secure Equipment Access Service).