Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 02, 2024 - 06:00 UTC
Update
This scheduled update has been rescheduled to February 2nd (UTC)
Posted Jan 30, 2024 - 23:06 UTC
Scheduled
Cisco will be performing updates on us.ciscoiot.com during this maintenance window.
Services Affected
Sign In User Management Tenant Management Audit Service Device Management Secure Equipment Access Cyber Vision Service
Customer Impact
During this maintenance, Management VPN Tunnels may be disconnected and will reconnect. Cisco will continue to monitor and validate the services throughout the maintenance window.
While we expect this maintenance to be seamless for all, users may experience page load errors or timeouts with the following features:
- Revised UX changes across Edge Device Manager, Secure Equipment Access, Cisco Cyber Vision, Application Manager, and the Login Page - Secure Equipment Access (SEA) Quick Wizard Section with Install SEA Agent and Configure Asset and access method flows - SEA Dashboard feature - New User Experience-Flow-Based UX for Secure Equipment Access (SEA) in System Management - Service stickiness upon login and log out
Posted Jan 26, 2024 - 01:03 UTC
This scheduled maintenance affected: US (Sign In, User Management, Tenant Management, Audit Service, Device Management, Secure Equipment Access Service).