We are observing issues with device connectivity to the IoT Operations Dashboard
Incident Report for Cisco IoT
Resolved
We have remediated the issue. The system is operational now
Posted Sep 20, 2022 - 17:22 UTC
Update
The issue affects only devices going through reboot or any devices getting onboarded newly.
Existing "UP" devices continue to be UP and operational
Posted Sep 20, 2022 - 17:06 UTC
Investigating
We are currently investigating this issue.
Posted Sep 20, 2022 - 17:04 UTC
This incident affected: US (Device Management).